CentOS 7 安裝特定版本的 PHP

因為這樣那樣,最近伺服器的 PHP 版本打算進一步升級,所以某貓用之前 php5.4升級至php5.6 的方法嘗試升級。

發現那樣會出問題(默

問題出在當 CentOS 7 使用 bash 查詢 php 版本時,會說 php.ini 裡載入某個 module 錯誤,找不到該 module 或是路徑錯誤。

原本以為是因為 php 升級而該 module 沒升級導致的載入錯誤,所以某貓跑去下載對應版本載入⋯⋯哀額還是出現錯誤耶。

查了一下發現大家出現的錯誤都不一樣,暫時無解,於是想辦法找了別的方法更新。恩,這方法就是今天要說的東西啦。

Continue reading “CentOS 7 安裝特定版本的 PHP”

Powered by WordPress.com.

Up ↑